Ofis Programları

Microsoft Excel Formül Uygulamaları

Bu yazımızda Microsoft Excel programında kullanılan bazı formüllerin nasıl yazıldığını anlatan örnekler yapacağız. Aşağıdaki excel tablosunda 9 öğrenciye ait üçer tane sınav notu girilmiştir. Buna göre tablo ile ilgili excel sorularını yapınız.

Soru-1: Öğrencilere ait üç sınav notunun ortalamasını hesaplatan ve çıkan sonucu yuvarlayarak Ortalama alanına yazdıran formülü yazınız.

=YUVARLA(ORTALAMA(C2:E2);0)

Soru-2: Sonuç sütununa öğrencilerin ortalamasına göre eğer ortalama 50 ve üzeri ise GEÇTİ, 50’nin altında ise KALDI şeklinde yazdıran excel formülünü yazınız.

=EĞER(F2>=50;”GEÇTİ”;”KALDI”)

Soru-3: Sonuç sütununa göre Geçti’ler Mavi, Kaldı’lar Kırmızı renk olacak şekilde koşullu biçimlendirme nasıl yapılır anlatınız.

SONUÇ KISMINI SEÇ – BİÇİM MENÜSÜNDEN – KOŞULLU BİÇİMLENDİRME seç ve gerekli ayarlamaları yap.

Soru-4: Geçen öğrenci sayısını bulan excel formülünü yazınız.

=EĞERSAY(G2:G10;”GEÇTİ”)

Soru-5: Kalan öğrenci sayısını bulan excel formülünü yazınız.

=EĞERSAY(G2:G10;”KALDI”)

Soru-6: Öğrencilerden en yüksek ortalaması olan öğrencinin ortalamasını bulan excel formülünü yazınız.

=MAK(F2:F10)

Soru-7: Öğrencilerden en düşük ortalaması olan öğrencinin ortalamasını bulan excel formülünü yazınız.

=MİN(F2:F10)

Soru-8: Öğrencilerin Adı Soyadı ve Ortalamasına göre ilgili değerleri gösteren bir grafik çiziniz.

Excel Uygulama Örnek Soruları

Excel Uygulama Örnek Soruları

UYGULAMA-2

Aşağıdaki excel tablosunda bir haftalık sıcaklık değerleri verilmiştir. Her gün için farklı zamanlarda üç farklı sıcaklık değeri ölçülmüş ve tablodaki yerlerine yazılmıştır. Tabloya göre aşağıdaki soruları cevaplayınız.

Soru-1: Üç sıcaklık notuna göre günlerin sıcaklık ortalamalarını hesaplayan ve çıkan sonucu yuvarlayarak ortalama sütununa yazdıran excel formülünü yazınız.

=YUVARLA(ORTALAMA(B2:D2);0)

Soru-2: Sonuç bölümüne sıcaklık 15 dereceden fazla ise Sıcak, 15 dereceden az ise Soğuk yazdıran excel formülünü yazınız.

=EĞER(E2>15;”SICAK”;”SOĞUK”)

Soru-3: Sonuç sütununa göre Sıcak’lar Kırmızı, Soğuk’lar Yeşil renk olacak şekilde koşullu biçimlendirme nasıl yapılır anlatınız.

SONUÇ KISMINI SEÇ – BİÇİM MENÜSÜNDEN – KOŞULLU BİÇİMLENDİRME seç ve gerekli ayarlamaları yap.

Soru-4: Sıcak günlerin sayısını bulan excel formülünü yazınız.

=EĞERSAY(F2:F8;”SICAK”)

Soru-5: Soğuk günlerin sayısını bulan excel formülünü yazınız.

=EĞERSAY(F2:F8;”SOĞUK”)

Soru-6: Haftanın günleri ve sıcaklık değerlerinden oluşan ve sıcaklık değerlerini gösteren gir grafik hazırlayınız.

Excel Uygulama Örnek Soruları

Excel Uygulama Örnek Soruları

Yorum yap

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d blogcu bunu beğendi: